fbpx

18 mai 2020 CERTFR-2020-AVI-297 Vulnérabilité dans Ruby on Rails

Risque(s)

  • Exécution de code arbitraire à distance

Systèmes affectés

  • Ruby on Rails versions antérieures à 4.2.11.3

Résumé

Une vulnérabilité a été découverte dans Ruby on Rails. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation

Partagez nous !